<!DOCTYPE html>
<html lang='en'>
<head>
<title>Alta football prepares for tough test against East | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":272,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Alta football prepares for tough test against East | Sandy Utah News" /><meta name="description" content="The Hawks will look to keep things rolling this weekend against a tough East squad." /><meta property="og:description" content="The Hawks will look to keep things rolling this weekend against a tough East squad." /><meta name="keywords" content="Today, Sports" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.sandyjournal.com/2018/08/29/179389/alta-football-prepares-for-tough-test-against-east" /><meta property="og:url" content="http://www.sandyjournal.com/2018/08/29/179389/alta-football-prepares-for-tough-test-against-east" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/480843/DSC_0021.JPG?timestamp=1535572782' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Or5cPv9xBuzKt3GYqQvTU5M8SBFbYzHsfsplKdfDXH0QUqPPCyU8YXicTd813ibMddY6SX0k1hd+WEW8Hzz9yw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-60542-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='visible-xs  page-60533-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-92574-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='visible-xs  page-60532-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='visible-xs  page-114338-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='visible-xs  page-51787-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-60542-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='  page-60533-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-92574-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='  page-60532-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='  page-114338-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='  page-51787-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="Sandy Journal" src="//cdn2.locable.com/uploads/logo_image/file/411/SandyJournal_Masthead_350x100.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_alta-football-prepares-for-tough-test-against-east, sandy-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_alta-football-prepares-for-tough-test-against-east, sandy-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Alta football prepares for tough test against East
<br>
</h1>
<p class='small text-muted'>
Aug 29, 2018 02:00PM
&#x25CF Published by Jana Klopsch
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn3.locable.com/uploads/resource/file/480843/628x390/DSC_0021.JPG?timestamp=1535572782" />
</div>
<p class='h6 text-right'>
<strong>Alta head coach Alema Te'o puts his team through some sprints at the end of practice.</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_alta-football-prepares-for-tough-test-against-east
articles, article_alta-football-prepares-for-tough-test-against-east, sandy-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_alta-football-prepares-for-tough-test-against-east
articles, article_alta-football-prepares-for-tough-test-against-east, sandy-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<span><p>By Justin Adams | <a href="mailto:j.adams@mycityjournals.com">j.adams@mycityjournals.com</a></p><p>After dispatching its first two opponents by an average margin of 21 points, the Alta football team will face a tough week 3 matchup with last year’s 6A runner-up East High. </p><p>The East Leopards will be looking for blood after suffering a 30-8 defeat at the hands of Bingham in week 2, (a rematch of the 6A state finals which Bingham won as well). </p><p>Alta head coach Alema Te’o isn’t putting much stock in that result as he prepares his team this week. “We’re up against a dang good football team,” he said after the team’s Monday practice. “We can’t rely on their performance last week because we know how explosive they can be.”</p><p>East runs a triple-option rushing attack that quickly punishes any defense that’s not disciplined in their assignments. Their starting running back last year, Sione Molisi, finished with the most rushing yards by any player in the state of Utah. East may not have Molisi this year, but they have Charlie Vincent, who last year as a junior finished with 1,200+ yards and averaged over 10 yards per carry. Slowing him down will be key to Alta’s gameplan.</p><p>Luckily for the Hawks, they have a pretty good running back of their own. In his first season as a starter, senior Dallin Pan has been electric. His 320 rushing yards ranks in the top five in the state, and is the most by any player in the 6A and 5A classifications. He’s also been dangerous through the air, catching 7 passes for 147 yards and 3 touchdowns.</p><p>Pan will have to maneuver around a huge defensive line for East, a unit that Te’o highlighted as a point of emphasis for the Hawks.</p><p>“They have great guys. They’re big but they’re athletic and physical. They can move you and they do it well,” said Te’o.</p><p>The leader for the unit is defensive tackle Siaki Ika, who last year racked up 128 tackles and 15 sacks as a junior. Ika is the #1 rated recruit from the state of Utah, boasting collegiate offers from the likes of USC, Washington, Alabama, LSU and Ohio State. </p><p>Te’o said that while he expects his team to go out and play hard, his primary concern is seeing his team improve and stay healthy as they gear up for region play.</p><p>“These games here that we’re playing are to help us get better. They don’t affect us in our Region ranking. Our goal is to win the region so we have to prepare ourselves for a long haul in the region,” he said.</p><p>Alta and East will kickoff at 7 p.m. this Friday from East High’s home field.</p><div><br></div></span>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/sports">Sports</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2018/08/29/179389/alta-football-prepares-for-tough-test-against-east' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Wed</span>
<br>
<strong>29</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Thu</span>
<br>
<strong>30</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Fri</span>
<br>
<strong>31</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Sat</span>
<br>
<strong>1</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sun</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Mon</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Tue</span>
<br>
<strong>4</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/29/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/30/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/146286/in-the-know-series-real-estate"><img data-src="//cdn3.locable.com/uploads/resource/file/475536/80x80/In_20the_20know.jpg?timestamp=1533066212" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146286/in-the-know-series-real-estate">In The Know Series: Real Estate</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:30AM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/29/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/30/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146286/in-the-know-series-real-estate"><img data-src="//cdn3.locable.com/uploads/resource/file/475536/80x80/In_20the_20know.jpg?timestamp=1533066212" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146286/in-the-know-series-real-estate">In The Know Series: Real Estate</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/31/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:30AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/03/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146180/sales-academy-speaker-series"><img data-src="//cdn3.locable.com/uploads/resource/file/475103/80x80/EventBrite-Headers-SALES-SPEAKER.jpg?timestamp=1532969118" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146180/sales-academy-speaker-series">Sales Academy Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/05/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/05/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/06/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/147498/dancing-in-the-stars-big-band-tribute"><img data-src="//cdn3.locable.com/uploads/resource/file/478075/80x80/BBT2018_DancingInTheStars.jpg?timestamp=1534347791" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/147498/dancing-in-the-stars-big-band-tribute">Dancing In The Stars: Big Band Tribute</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/07/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/139268/mj-live-the-michael-jackson-tribute-concert"><img data-src="//cdn2.locable.com/uploads/resource/file/455034/80x80/MJ_20Live_20500x500_2018.jpg?timestamp=1524577493" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139268/mj-live-the-michael-jackson-tribute-concert">MJ Live, the Michael Jackson Tribute Concert</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/07/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/147498/dancing-in-the-stars-big-band-tribute"><img data-src="//cdn0.locable.com/uploads/resource/file/478075/80x80/BBT2018_DancingInTheStars.jpg?timestamp=1534347791" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/147498/dancing-in-the-stars-big-band-tribute">Dancing In The Stars: Big Band Tribute</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/08/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/139269/peter-breinholt"><img data-src="//cdn0.locable.com/uploads/resource/file/455037/80x80/Breinholt_20500x500_2018.jpg?timestamp=1524577868" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/139269/peter-breinholt">Peter Breinholt</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/08/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/10/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/147498/dancing-in-the-stars-big-band-tribute"><img data-src="//cdn2.locable.com/uploads/resource/file/478075/80x80/BBT2018_DancingInTheStars.jpg?timestamp=1534347791" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/147498/dancing-in-the-stars-big-band-tribute">Dancing In The Stars: Big Band Tribute</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/10/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
10:00AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/146023/dine-to-donate-for-special-olympics">Dine to Donate for Special Olympics</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/12/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
09:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/148402/lets-do-lunch-smokey-mountain-pizzeria-grill"><img data-src="//cdn1.locable.com/uploads/resource/file/480442/80x80/LDL_20Pizza.jpg?timestamp=1535472091" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/148402/lets-do-lunch-smokey-mountain-pizzeria-grill">Let&#39;s Do Lunch: Smokey Mountain Pizzeria &amp; Grill</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/12/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/12/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146357/multi-chamber-business-after-hours"><img data-src="//cdn3.locable.com/uploads/resource/file/475782/80x80/BAH.jpg?timestamp=1533141042" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146357/multi-chamber-business-after-hours">Multi-Chamber Business After Hours</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/13/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
—
07:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/17/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/18/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146181/sales-academy-speaker-series"><img data-src="//cdn3.locable.com/uploads/resource/file/475103/80x80/EventBrite-Headers-SALES-SPEAKER.jpg?timestamp=1532969118" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146181/sales-academy-speaker-series">Sales Academy Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/19/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/465043/300x225/Newsletter_20Sign_20Up.jpg?timestamp=1528478848"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/64142244" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.sandyjournal.com/pages/advertise"><img alt="" src="//cdn1.locable.com/uploads/resource/file/477278/300x225/SideBar.png?timestamp=1533842606"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/SJGoings" class="twitter-follow-button" data-show-count="false">Follow @SJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Sandy Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/3c443b1e-9f99-4468-93b5-735acae613d9/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wOC0yOVQyMTozNDo1MFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvM2M0NDNiMWUtOWY5OS00NDY4LTkzYjUtNzM1YWNhZTYxM2Q5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"MG5AKqfFmTtdCPjCyBG/8fFk2/c=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_alta-football-prepares-for-tough-test-against-east", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1776508273';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
