<!DOCTYPE html>
<html lang='en'>
<head>
<title>Waterford students adopt Little Cottonwood Canyon as environmental stewards | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":1139,"applicationTime":601,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Waterford students adopt Little Cottonwood Canyon as environmental stewards | Sandy Utah News" /><meta name="description" content="Waterford School students become stewards for the environment." /><meta property="og:description" content="Waterford School students become stewards for the environment." /><meta name="keywords" content="Education, Today" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.sandyjournal.com/2018/09/21/180578/waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards" /><meta property="og:url" content="http://www.sandyjournal.com/2018/09/21/180578/waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/485317/Waterford02.jpg?timestamp=1537559706' property='og:image'>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="iDsCrPvRPak26Kb9VW+Iu9j9cA22wBRVjYnFD/lerJ5jr/Y7hcoYAFPmx+8Ald/coz2r1woxzfXS6rLv1uqb4A==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-60f41fbfd790b7b3625c87924c9c534db08f7a053f1bb06aa3d00f06c0e1c129.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  #theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />

</head>


<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><span class='fa fa-home' style='position:relative;top:2px'></span>
</a><p class='navbar-text visible-xs-inline-block pull-right' data-target='#banner-collapse' data-toggle='collapse' style='color: #FFF;'>Navigation</p>
<!-- %b.caret.visible-xs{style: 'color: #FFF;'} -->
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav nav'>
<form class="visible-xs" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>

<li class='divider visible-xs'></li>
<li class='visible-xs calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='visible-xs category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

<li class='visible-xs  page-60542-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='visible-xs  page-60533-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='visible-xs  page-92574-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='visible-xs  page-60532-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='visible-xs  page-114338-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='visible-xs  page-51787-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li><a href="/events/new">Submit Event</a></li>
<li><a href="/places">List Your Business</a></li>
<li>
<a href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</div>

<div class='container' id='container'>
<div class='' id='theme-outer'>

<div id='theme-header'>
<ul class='list-inline' id='top-nav'>
<!-- = render partial: 'external_links/list', collection: current_site.external_links.where(display_in_header: true), as: :external_link, cached: true -->
<!-- = render partial: 'pages/list_link', collection: pages, as: :page, cached: true -->
<li class='  page-60542-nav'><a href="/pages/contactus">Contact Us</a></li>
<li class='  page-60533-nav'><a href="/pages/advertise">Advertise</a></li>
<li class='  page-92574-nav'><a href="/pages/rack-locations">Rack Locations</a></li>
<li class='  page-60532-nav'><a href="/pages/aboutus">About Us</a></li>
<li class='  page-114338-nav'><a href="/pages/more-journals">More Journals</a></li>
<li class='  page-51787-nav'><a href="/pages/digitalissues">E-Edition</a></li>
<li class='divider visible-xs'></li>

</ul>
<h1><a href="/"><img alt="Sandy Journal" src="//cdn3.locable.com/uploads/logo_image/file/411/SandyJournal_Masthead_350x100.png" /></a></h1>
</div>

<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class=' calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class=' directory-nav  theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-101-nav  theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-776-nav  theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/business">Business
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-423-nav  theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/education">Education
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-636-nav  theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/local-life">Local Life
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-134-nav  theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/news">News
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class=' category-104-nav  theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a href="/categories/food-dining">Food+Dining
<b class='caret hidden-xs'></b>
</a></li>
<li class='divider visible-xs'></li>

</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>

</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards, sandy-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards, sandy-journal',
                  count='1'></broadstreet-zone>

</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Waterford students adopt Little Cottonwood Canyon as environmental stewards
<br>
</h1>
<p class='small text-muted'>
Sep 21, 2018 01:55PM
&#x25CF Published by Jana Klopsch
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="//cdn1.locable.com/uploads/resource/file/485317/628x390/Waterford02.jpg?timestamp=1537559706" />
</div>
<p class='h6 text-right'>
<strong>Waterford students take a break after picking up litter in Little Cottonwood Canyon as part of the Adopt a Highway program. (Christopher Watkins/Waterford School)</strong>
</p>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards
articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards, sandy-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards
articles, article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards, sandy-journal',
                  count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<p>By Julie Slama | <a href="mailto:julie@mycityjournals.com">julie@mycityjournals.com</a></p>

<p>For two years, Waterford School students have
made a commitment to their community and to their environment. </p>

<p>As
part of the Adopt a Highway national campaign, Waterford students will clean up
a section of Little Cottonwood Canyon several times through 2020. </p>

<p>“We
have an outdoor program where we are outside, usually in the canyons, three
times per week and we have an active community service program, so this
commitment fits perfectly,” said Christopher Watkins, outdoor program director
and upper school community service director. “But it’s something we can have
all the school participate in and already have had several groups interested in
helping clean up.” </p>

<p>The
first stint in cleaning the canyon began at the end of the year, coinciding
within days of Earth Day in April. Watkins anticipates a second clean-up date
this fall.</p>

<p>“We
had half our students begin at mile post 4 and work their way uphill, and the
other half started at mile post 6 and worked their way down, on both sides of
the highway. The students wore orange vests and really got motivated and picked
up visible trash, then piled them alongside the road so UDOT (Utah Department
of Transportation) could pick them up,” he said. “The kids made a game out of
it, seeing who could pick up the most trash.” </p>

<p>Mostly,
the group found plastic drink containers and plastic bags, but they also found
some tires and hubcaps, building materials, glass containers, water bottles and
even a sculpture of a hedgehog, which the students kept as their inspirational
mascot. </p>

<p>“We
went along the gravel and asphalt, even on the hillside where it was safe,
picking up materials. We have a connection to this place as we frequent it
often, so it makes sense for us to give back. We talk about our natural
resources and learn about issues in the canyons — ski resort issues,
transportation, graffiti, mountain accord, litter. We use the trails and we
mountain climb, so we are grateful for this program and our community to want
to participate in it,” Watkins said. </p>

<p>In
the school’s outdoor program, students spend 11 weeks each term learning about
the environment, conservancy and issues. They learn how to use outdoor
equipment and build their technical skills.</p>

<p>“I’ve
had students in the term every year from seventh grade to their senior year and
they have an impressive technical skill set by graduation.” he said. Often
students tap in to the optional trip each summer, such as fly fishing, climbing
glaciers and backpacking in Olympic National Park, or backpacking and taking
part in other outdoor adventures in Slovenia or Iceland, he said.</p>

<p><span>“Little
Cottonwood Canyon is right here in our community and it impacts all of us. If
we want to go to this beautiful place, we need to do our part to keep <a>conversation </a></span><span><a>[AC1]</a> </span>in the forefront and
learn that picking up trash is a simple, easy step we all can do. It’s a very
flexible program where we can set dates throughout the year and get our
community involved,” Watkins said, adding that while the commitment is to pick
up trash three times per year, he can see the school doing more. </p>

<p>Watkins said the impact is great.</p>

<p>“Sometimes
we travel for service, but don’t see what we can do where we are,” he said,
adding that he can foresee the school’s community service program taking part
in the Adopt a Highway campaign. </p>

<p>Waterford’s
service program is led by a community service council, where students plan and
lead several activities. The service projects range from a dinner set aside at
the school for refugee families and having clothes and household items
available for them, to helping the Christmas Box, Road Home and Odyssey House
with gifts for the holidays. This fall, they gave neighbors baskets filled with
goodies, Waterford pens and post-its, and in the spring, they plan to hold
their annual blood drive for the American Red Cross.</p>

<p>“There’s
always more that can be done,” he said. “It’s inspiring to see our students
care about our community and now are taking care of the canyon.”</p>

<div>

<div><div><p><br></p>

</div>

</div>

</div>
</div>
<div style='margin-top: 15px'>

</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/education">Education</a>, <a style="color: #555" href="/categories/today">Today</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2018/09/21/180578/waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group search'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='fa fa-search'></span>
</button>
</span>
</div>
</form>


<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>21</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>22</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>27</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/146179/women-in-business-ruth-watkins"><img data-src="//cdn2.locable.com/uploads/resource/file/475099/80x80/WIB_20Ruth.jpg?timestamp=1532968689" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146179/women-in-business-ruth-watkins">Women in Business: Ruth Watkins</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/146183/sales-academy-speaker-series"><img data-src="//cdn3.locable.com/uploads/resource/file/475103/80x80/EventBrite-Headers-SALES-SPEAKER.jpg?timestamp=1532969118" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146183/sales-academy-speaker-series">Sales Academy Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146161/night-of-shakespeare"><img data-src="//cdn3.locable.com/uploads/resource/file/479691/80x80/website_20cover_20Shakespeare.png?timestamp=1535135818" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146161/night-of-shakespeare">Night of Shakespeare</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/148329/lendios-crowdpitch">Lendio&#39;s CrowdPitch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146460/corteo-cirque-du-soleil"><img data-src="//cdn1.locable.com/uploads/resource/file/475953/80x80/Bouncing_20Beds_Lucas_20Saporiti_20Costumes_20Dominique_20Lemieux_202015_20Cirque_20du_20Soleil_20Photo_203.jpg?timestamp=1533224083" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146460/corteo-cirque-du-soleil">Corteo, Cirque du Soleil</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/21/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/22/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147775/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147774/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147773/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147770/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147769/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/147768/salt-lake-city-gem-faire">Salt Lake City Gem Faire</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/23/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/24/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146179/women-in-business-ruth-watkins"><img data-src="//cdn2.locable.com/uploads/resource/file/475099/80x80/WIB_20Ruth.jpg?timestamp=1532968689" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146179/women-in-business-ruth-watkins">Women in Business: Ruth Watkins</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/25/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146183/sales-academy-speaker-series"><img data-src="//cdn3.locable.com/uploads/resource/file/475103/80x80/EventBrite-Headers-SALES-SPEAKER.jpg?timestamp=1532969118" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146183/sales-academy-speaker-series">Sales Academy Speaker Series</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146161/night-of-shakespeare"><img data-src="//cdn3.locable.com/uploads/resource/file/479691/80x80/website_20cover_20Shakespeare.png?timestamp=1535135818" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146161/night-of-shakespeare">Night of Shakespeare</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/26/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
—
09:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/148329/lendios-crowdpitch">Lendio&#39;s CrowdPitch</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:30AM
—
01:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/146460/corteo-cirque-du-soleil"><img data-src="//cdn1.locable.com/uploads/resource/file/475953/80x80/Bouncing_20Beds_Lucas_20Saporiti_20Costumes_20Dominique_20Lemieux_202015_20Cirque_20du_20Soleil_20Photo_203.jpg?timestamp=1533224083" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/146460/corteo-cirque-du-soleil">Corteo, Cirque du Soleil</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
09/27/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/01/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/02/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/03/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/04/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/149849/harvest-festival-at-the-draper-peaks-and-draper-crossing-shopping-centers"><img data-src="//cdn0.locable.com/uploads/resource/file/484913/80x80/jpg_20HF_20buckslip_20-_20Draper_202018_20.jpg?timestamp=1537344227" alt="" class="media-object thumbnail lazy" src="//cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/149849/harvest-festival-at-the-draper-peaks-and-draper-crossing-shopping-centers">Harvest Festival at the Draper Peaks and Draper Crossing Shopping Centers</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/06/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
02:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/08/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/09/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/149726/in-the-know-sandy-economic-development-update">In The Know: Sandy Economic Development Update</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/10/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:30AM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/10/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/136267/at-risk-after-school-meal-program">At-Risk After School Meal Program</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
10/11/2018
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
02:30PM
—
05:00PM
</div>
</div>
</div>
<hr>
</li>

</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>

<div class='images-sidebar clearfix'>

<script language="JavaScript">
var zflag_nid="305"; var zflag_cid="63733/63732/1"; var zflag_sid="5866"; var zflag_width="300"; var zflag_height="250"; var zflag_sz="9"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; var zflag_page="[INSERT_PAGE_URL]"; 
</script>
<script language="JavaScript" src="https://ss3.zedo.com/jsc/ss3/fo.js"></script>
</div>
<div class='images-sidebar clearfix'>

<div class="image-with-caption image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/465043/300x225/Newsletter_20Sign_20Up.jpg?timestamp=1528478848"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
Online Edition
<div data-configid="14439031/64142244" style="width:100%; height:350px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>
</div>
<div class='images-sidebar clearfix'>
Follow My City Journals on Facebook
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar clearfix'>
Advertise with us
<div class="image-with-caption image-medium"><a href="http://www.sandyjournal.com/pages/advertise"><img alt="" src="//cdn1.locable.com/uploads/resource/file/477278/300x225/SideBar.png?timestamp=1533842606"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<a href="https://twitter.com/SJGoings" class="twitter-follow-button" data-show-count="false">Follow @SJGoings</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar clearfix'>

<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>
</div>
<div class='row'>
<div class='col-sm-12'>
City Journals 9500 South 500 West, Suite 205, Sandy, Utah 84070 801.254.5974
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/arts-entertainment">Arts+Entertainment</a></li>
<li><a href="/categories/business">Business</a></li>
<li><a href="/categories/education">Education</a></li>
<li><a href="/categories/local-life">Local Life</a></li>
<li><a href="/categories/news">News</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/food-dining">Food+Dining</a></li>

</ul>
<ul class='list-inline'>
<!-- %li= link_to 'Browse Events', :events -->

<li><a href="/pages/advertise">Advertise</a></li>
<li><a href="/pages/rack-locations">Rack Locations</a></li>
<li><a href="/pages/digitalissues">E-Edition</a></li>

<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="//cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Sandy Journal
</p>
</div>

</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/fc6ed32c-d89e-47d9-911e-298e8a9801d1/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxOC0wOS0yMVQyMjoxMDozM1oiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZmM2ZWQzMmMtZDg5ZS00N2Q5LTkxMWUtMjk4ZThhOTgwMWQxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"grGExfVE4wnHATH5xJ/xAO8Vgf4=","success_action_status":"201","acl":"public-read"};
</script>
<script src="//cdn3.locable.com/assets/application-6ed8bc88012db013506d046107a2cde27071ffe01b27e8e26a74832fc37657de.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>



<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>

<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!1,baseUrl:""},contact:{enabled:!0,formId:"cb59873a-ecf9-11e7-b466-0ec85169275a"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	showName: true,
  	topics: [
  		{ val: 'events', label: 'Events' },
  		{ val: 'listings', label: 'Business Listings'},
  		{ val: 'member-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions: 'Have a How-To Tech question? You\'re in the right place BUT please contact the publisher directly with all sales & editorial inquiries.'
  });
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_waterford-students-adopt-little-cottonwood-canyon-as-environmental-stewards", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=1&cb=1947489608';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
