<!DOCTYPE html>
<html lang='en'>
<head>
<title>Is Utah’s new high school playoff format working? | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":2,"applicationTime":173,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Is Utah’s new high school playoff format working? | Sandy Utah News" /><meta name="description" content="Looking at the numbers from Utah’s first year of an expanded high school playoff. " /><meta property="og:description" content="Looking at the numbers from Utah’s first year of an expanded high school playoff. " /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/732350/69646287_3013241532037799_3321385187379511296_n.jpg?timestamp=1591119758" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="673" /><link rel="canonical" href="https://www.valleyjournals.com/2020/06/02/317284/is-utah-s-new-high-school-playoff-format-working-" /><meta property="og:url" content="http://www.sandyjournal.com/2020/06/02/317284/is-utah-s-new-high-school-playoff-format-working-" /><meta name="keywords" content="Today, Sports" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="5WhWToarHdou259OsApq+PVN7mrPNLDpAlUWIMu4L2OFMHRPMFM7oZGZRCUsOXJ+bPnuWz0o4F5ZDvAlvFj/UA==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/uploads/favicon_img/file/36/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-63d24c0c99b4f6dca361b9c2a7977a50cce4845dec05286ac7cf35201df136cb.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #e28e26 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #e28e26 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e28e26 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #e28e26 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #e28e26 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60532-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60533-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-51787-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92574-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114338-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60542-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Sandy Journal" style="max-width: 100%;" src="//cdn0.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441H20J8O2']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Is Utah’s new high school playoff format working?</div>
</h1>
<span class='small text-muted'>
Jun 02, 2020 11:42AM
&#x25CF
By Justin Adams
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/732350/fit/800x600/69646287_3013241532037799_3321385187379511296_n.jpg?timestamp=1591119758" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By
Justin Adams | <a href="/cdn-cgi/l/email-protection#ed87989e998483c38cad9985888e8499948782989f838c819ec38e8280"><span class="__cf_email__" data-cfemail="a3c9d6d0d7cacd8dc2e3d7cbc6c0cad7dac9ccd6d1cdc2cfd08dc0ccce">[email&#160;protected]</span></a></span></p>
<p>This year, the Utah High School Activities
Association changed the way it runs state tournaments. First, it began allowing
all teams to participate in the state tournament. Second, it began seeding the
tournament based on a formula, the Ratings Percentage Index, or RPI, rather
than on how a team finished in its region.</p>
<p>Why did UHSAA make these changes? Contrary to
some Facebook commenters, it wasn’t for the purpose of giving every team a
“participation trophy” in the form of a state tournament invite. The actual
reason was to create a more competitive state tournament, as counterintuitive
as that may seem. The question is, were they successful?</p>
<p><b>Unbalanced
Regions</b></p>
<p>Prior to these changes, a team had to finish
in the top four of their six-school region to make the state tournament. This
meant that in certain deeper regions, a talented team with the potential to go
far in the tournament wouldn’t even get a chance. On the flip side, the
runner-up or even the winner of a weaker region might be bounced in the first
round. Seeding the tournament based on region rankings sometimes led to
anticlimactic tournaments in which the best two teams happened to meet in the
quarter or semifinals, rather than the finals.</p>
<p>The idea is that separating tournament
qualification and seeding from region finish should ensure that the best teams
make it into the tournament and are also seeded by how good they are, rather
than geography.</p>
<p>A perfect example of this would be this year’s
Lone Peak boys basketball team. The Knights finished fifth in the very
competitive Region 4 standings (only two games separated the second place team
from the fifth place team). In previous years, they would have been left out of
the playoffs. However, the RPI formula (which considers a team’s record, its
strength of schedule and its opponents strength of schedule) rated them the 12th
best team in the 6A classification. They turned out to be even better than
that, as they made it all the way to the semifinals where they lost by two to
the No. 1 seed Davis. The difference between being left out of the tournament
completely and being a basket away from the championship game was a change in
tournament rules.</p>
<p>Similarly in 5A, Provo High’s boys basketball
team finished second-to-last in its eight-team region. However, they made it to
the quarterfinals of the state tournament where they also lost by just one
basket to Farmington (who themselves lost by one basket to the eventual
champions).</p>
<p>While Provo and Lone Peak show how the new
format can work well, they were the exceptions this year. The vast majority of
teams who finished in the bottom of their region didn’t do much at their
respective state tournaments.</p>
<p>In 5A football, the eight teams who finished
in the bottom two of their regions went a combined 0-7 and were outscored by a
combined total of 78 to 305 in the first round of the playoffs. The eighth
team, Cottonwood High, declined their invitation to the playoffs after an 0-10 season in which they were outscored by a combined
total of 579-13.</p>
<p>Similarly in 5A girls
soccer, the bottom two teams from each region all failed to advance past the
first round and were outscored by a total of 2 to 38.</p>
<p>These examples might lead some to question why
weaker teams are being subjected to humiliating blowout losses for their final
game of the season.</p>
<p>One side effect of this change is that it
makes region realignment a little easier. Under the previous rules, you wouldn’t
want the six best schools to be in a region together, even if that’s what made
the most sense geographically, because it would mean two of those six teams
would be punished each year just for being in a better region. Now, UHSAA can
form regions that make more sense geographically without having to worry as
much about competitive repercussions.</p>
<p><b>Competitiveness</b></p>
<p>UHSAA Assistant Director Jon Oglesby told the
Standard-Examiner before this year that “the goal of the RPI is to create a more competitive state
tournament, which some coaches believe will be accomplished.”</p>
<p>As
previously noted, many of the lower-seeded teams experienced some pretty
lopsided losses in the first rounds of state tournaments this year, but that’s
bound to happen in any tournament that seeds the best teams against the worst
teams in the first round. But does the different seeding strategy result in
more competitive games later on in the tournament?</p>
<p>To
try to answer that question, the City Journals looked at the scores of all the
games in the boys and girls state basketball tournaments for both the 5A and 6A
classifications comparing the average margin of victory (both by round and
throughout the tournament as a whole) to last year’s tournament to see if there
was a noticeable difference.</p><div class="image-main"><img alt="" src="//cdn3.locable.com/uploads/resource/file/732351/fill/700x0/Average_20Margin_20of_20Victory_20in_20State_20Basketball_20Tournament.png?timestamp=1591119870"></div><p> </p>
<p>On
the boys side, there was almost no change at all. In 5A, the average margin of
victory throughout the 2019 tournament was 10.7 points. In 2020, the exact
same. At the 6A level, the average margin of victory actually increased from
12.5 to 12.7 points.</p>
<p>However,
there may be some evidence that the seeding resulted in better matchups toward
the end of the tournaments. In 6A, the average margin of victory during the
semifinal round dropped from 9.5 to 4 points, while in 5A, it dropped from 8 to
2 points. (Granted, this is a small sample size of just two games per
classification. We will have to wait for future years to say whether or not the
new system consistently produces more competitive games in the late stages of
the state tournament.)</p>
<p>On the girls side, there was a little more
evidence of increased competitive balance throughout the competition. In 6A,
the average margin of victory throughout the tournament dropped from 20.5 to
18.5 points, while 5A dropped from 15.1 to 12.2 points.</p>
<p><b>Quirks</b></p>
<p>The new playoff format has introduced a few
quirks that may or may not have been anticipated by UHSAA.</p>
<p>Lone Peak sanctions – This fall the Lone Peak
football team had five of its wins vacated due to a sanction. Under previous
rules, that would have meant they would likely miss the state tournament. But
because every team goes to the tournament now, Lone Peak still got to go and
got seeded as the 20th best team, even though they were in fact much
better than that. That was bad news for their first round opponent, No. 13th-seeded
Riverton. Through no fault of their own, Riverton had to play a much better
team in the first round than they should have and subsequently lost 37-8. </p>
<p>Region races – Many coaches have bemoaned the
fact that winning one’s region doesn’t matter as much anymore. It’s not a
guarantee that a region winner will be seeded higher by the RPI system than the
region’s runner-up, which is critical when considering that first-round byes
are awarded to the three to five highest-rated teams.</p>
<p>Region rematches – The previous state
tournament purposefully placed teams from the same region on opposite sides of
the bracket. Now, with seeding being untied from region alignment, you get
instances like the Timpanogos football team losing its regular season finale to
region foe Timpview by a score of 52-23, only to then get matched up with them
again in the first round of the state playoffs, losing by a similar score just
one week later. </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/sports">Sports</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.valleyjournals.com/2020/06/02/317284/is-utah-s-new-high-school-playoff-format-working-' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "http://www.sandyjournal.com/2020/06/02/317284/is-utah-s-new-high-school-playoff-format-working-",
     title: "Is Utah’s new high school playoff format working?",
     description: "Looking at the numbers from Utah’s first year of an expanded high school playoff.",
     media: "//cdn0.locable.com/uploads/resource/file/732350/fill/1200x600/69646287_3013241532037799_3321385187379511296_n.jpg?timestamp=1591119758"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/189567/getting-started-with-creative-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Getting Started with Creative Writing
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189731/business-owners"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
BUSINESS OWNERS
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189677/sugarhouse-park-road-closure"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
3
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Sugarhouse Park Road Closure
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
Sugarhouse Park
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189567/getting-started-with-creative-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Getting Started with Creative Writing
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189731/business-owners"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
BUSINESS OWNERS
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189569/screenwriting-with-guest-facilitator-tami-anderson-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
13
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Screenwriting (with Guest Facilitator Tami Anderson)
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189571/resume-and-cover-letter-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
16
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Resume and Cover Letter Writing
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
3:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><img alt="" src="//cdn3.locable.com/uploads/resource/file/705001/fill/300x0/GoPurifiedH2O_May2020_WEB_20AD.jpg?timestamp=1587486168"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://www.canyonsdistrict.org/district-news/item/12464-public-invited-to-participate-in-livestreamed-board-of-education-meeting"><img alt="" src="//cdn0.locable.com/uploads/resource/file/702962/fill/300x0/CSDSandyJournalAd.png?timestamp=1586451334"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><div class="image-medium"><a href="https://www.valleyjournals.com/pages/myths?utm=webnews"><img alt="" src="//cdn0.locable.com/uploads/resource/file/705111/fill/300x0/City_20Journal_20Ad_20Standard_20350x350.png?timestamp=1587510644"></a></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><div class="image-medium"><div class="image-medium"><a href="https://www.namiwalks.org/index.cfm?fuseaction=donorDrive.event&amp;eventID=901"><img alt="" src="//cdn2.locable.com/uploads/resource/file/707953/fill/300x0/NamiWeb_May04_20_1_.jpg?timestamp=1588623415"></a></div><p>&nbsp;</p></div><p>&nbsp;</p></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="http://outlawdistillery.com/"><img alt="" src="//cdn3.locable.com/uploads/resource/file/663575/fill/300x0/OutlawDistilleryWEB.jpg?timestamp=1576859760"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514834/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551724800"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=sandy_se_may&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-medium"><a href="https://www.sandyjournal.com/pages/advertise"><img alt="" src="//cdn1.locable.com/uploads/resource/file/514883/fill/300x0/CityJournals-_300x250__AWU-Sidebar.jpg?timestamp=1551738408"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Sandy Journal" class="img-fluid" src="//cdn3.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_is-utah-s-new-high-school-playoff-format-working, sandy-journal' , count='1'></broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-0ce3038654c1e63d8e3610d2d3885734027cb27313c1794b2aba815eaca3bb94.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/0750ff0d-7187-4312-83d0-5fa945a0acd1/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wNi0wMlQyMDozNDo1MFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDc1MGZmMGQtNzE4Ny00MzEyLTgzZDAtNWZhOTQ1YTBhY2QxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"V0x9EDQF+NwenqtqUpet6DIVm3U=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_is-utah-s-new-high-school-playoff-format-working", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
