<!DOCTYPE html>
<html lang='en'>
<head>
<title>Unified soccer provides Beetdiggers’ opportunities, memories | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":393,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Unified soccer provides Beetdiggers’ opportunities, memories | Sandy Utah News" /><meta name="description" content="“I like playing, and I like my teammates. We have fun,” said a Jordan High two-sport unified sport student-athlete." /><meta property="og:description" content="“I like playing, and I like my teammates. We have fun,” said a Jordan High two-sport unified sport student-athlete." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/831053/JHSunified01.jpg?timestamp=1624310394" /><meta property="og:image:width" content="4032" /><meta property="og:image:height" content="3024" /><link rel="canonical" href="https://www.sandyjournal.com/2021/06/21/360243/unified-soccer-provides-beetdiggers-opportunities-memories" /><meta property="og:url" content="http://www.sandyjournal.com/2021/06/21/360243/unified-soccer-provides-beetdiggers-opportunities-memories" /><meta name="keywords" content="Today, Education, June 2021" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BDNckQnldIpQbnOawfEN7yUuMTDW+4b6k2SQgKhFYQRfrjo8j/1Erp3jwtLU2ftAZbcy1PK/RFCeK+mkFd3DKw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/36/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-d67e4f2949370a46eb7661b48d00cda5723a2291958132c42acfead07ecb23de.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #e28e26 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #e28e26 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e28e26 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #e28e26 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #e28e26 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60532-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60533-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92574-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114338-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60542-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345197-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<li class='external-link-710-nav nav-item'><a class="nav-link" href="https://www.sandyjournal.com/archives">E-Edition</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Sandy Journal" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441H20J8O2']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Unified soccer provides Beetdiggers’ opportunities, memories
</h1>
<span class='small text-muted'>
Jun 21, 2021 02:50PM
&#x25CF
By Julie Slama
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/831053/fill/800x600/JHSunified01.jpg?timestamp=1624308703" />
</div>
<p class='h6 text-right'>
<small><p>Jordan High’s unified soccer team breaks through their sign at the Salt Lake regional tournament, where the team brought home the bronze medal. (Julie Slama/City Journals)<br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Julie Slama | <a href="/cdn-cgi/l/email-protection#52387c213e333f33123f2b313b262b383d27203c333e217c313d3f"><span class="__cf_email__" data-cfemail="016b2f726d606c60416c78626875786b6e74736f606d722f626e6c">[email&#160;protected]</span></a></span></p><p>Jordan High junior Steven Cummiskey said that “all of it’s good” about playing unified soccer for his school after his team won the bronze medal game at the recent coed Salt Lake area regional tournament.</p><p>The student-athlete said the medal is “going to go by the one I got from the basketball games” he earned earlier this year with his teammates, referring to the gold unified basketball medal from the regional basketball tournament.</p><p>“I like playing, and I like my teammates,” he said. “We have fun.”</p><p>His coaches, Jenna Fox and Taylor Stone, who stepped in when the Beetdiggers’ coach Dave Mecham had to be out-of-town for the tournament, said that was part of their goal.</p><p>“They had a blast, everyone really enjoyed playing,” Stone said. “They’re getting to play in a team setting, some of the athletes and partners haven’t played before, some are wanting to get better, and others are there to help their teammates. The peers understood the spirit of the game and got the ball to their teammates to shoot or to be able to play. It’s become a supportive community.”</p><p>The team started out with five student-athletes and two partners at the start of the tournament, but as the May 1 all-day tournament continued, other teammates were able to come, boosting their numbers to 12 to play in the playoff game against Murray High.</p><p>“It was a really fun day, everyone seemed to enjoy it,” Fox said. “They’re really great kids and love being together, even off the field as some of the partners bought their teammates snow cones.”</p><p>Stone agreed: “It’s fun to see them outside of school, in a different setting, having fun together.”</p><p>Fox said that she saw more than just competitiveness out on the field.</p><p>“There was sportsmanship,” she said. “They cheered for each other and for the other teams. They’ve developed friendships, and it’s a school memory that they will never forget.”</p><p>That is something that Courtnie Worthen, Unified Champion Schools manager who oversees the unified sports program, appreciates.</p><p>“We hope this helps to create lasting friendships, where they see each other in the hallways and say hi, eat together at lunch and have fun,” she said. “This helps to build camaraderie. I’d love to host unified dances or see clubs that help build leadership with the students and their peers.”</p><p>While those on the field had to follow the safety and health precautions as other high school teams, the tournament was set up regionally to reduce travel and have less teams playing at a site to reduce the risk of spreading COVID-19, Worthen said.</p><p>Before the school year ended, the coaches hoped they would be allowed to hold a pizza party or some way to celebrate the unified team’s success this year. </p><p>Next year, unified soccer in Utah will become a fall sport, allowing year-round unified sports, with basketball in the winter and track in the spring.</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
<a style="color: #555" href="/article_tags/june-2021">June 2021</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2021/06/21/360243/unified-soccer-provides-beetdiggers-opportunities-memories' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.sandyjournal.com/2021/06/21/360243/unified-soccer-provides-beetdiggers-opportunities-memories",
     title: "Unified soccer provides Beetdiggers’ opportunities, memories",
     description: "“I like playing, and I like my teammates. We have fun,” said a Jordan High two-sport unified sport student-athlete.",
     media: "//cdn1.locable.com/uploads/resource/file/831053/fill/1200x600/JHSunified01.jpg?timestamp=1624310394"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/202485/herriman-farmers-market"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Herriman Farmers Market
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
5:00pm
&#183;
J. Lynn Crane Park
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/204278/the-little-mermaid-musical-theater-at-murray-amphitheater"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Little Mermaid - Musical Theater at Murray Amphitheater
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Murray Park Amphitheater
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/204262/food-truck-league-at-murray-park"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Food Truck League at Murray Park
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
5:00pm
&#183;
Murray Park Amphitheater
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/204278/the-little-mermaid-musical-theater-at-murray-amphitheater"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Little Mermaid - Musical Theater at Murray Amphitheater
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Murray Park Amphitheater
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/205333/riding-gravity"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Riding Gravity
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Murray Park Amphitheater
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/205033/overflow-for-success"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
23
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Overflow for Success
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
Hilton Garden Inn Salt Lake City/Sandy
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/205342/murray-park-summer-shorts-dj-juggling-magic"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
23
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Murray Park Summer Shorts - Dj Juggling &amp; Magic
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
1:00pm
&#183;
Murray Park Amphitheater
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy City Newsletter</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_newsletter_se_june_web&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2021/06/07/358993/in-this-issue-june-2021"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#f2a71c'>
JUNE
</h3>
</div>
</div>
<div class='div' style='background-color:#f2a71c; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/828064/fit/120x156/Sandy_SE_JUNE_PRINT_01_20copy.jpg?timestamp=1624310394" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://www.sandyjournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="&lt;iframe allowfullscreen=&quot;true&quot; style=&quot;border:none;width:100%;height:326px;&quot; src=&quot;//e.issuu.com/embed.html?d=sandy_newsletter_se_may_web&amp;u=mycityjournals&quot;&gt;&lt;/iframe&gt;">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="http://outlawdistillery.com/"><img alt="" src="//cdn3.locable.com/uploads/resource/file/663575/fill/300x0/OutlawDistilleryWEB.jpg?timestamp=1576859760"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514834/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551724800"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_se_june_web&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
<h4 class='text-center mb-5'>
BROUGHT TO YOU BY OUR COMMUNITY SPONSORS
</h4>
<div class='community-sponsors-grid'>
<div class='row justify-content-center'>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-all-hours-plumbing-2"><img class="img-fluid" src="//cdn0.locable.com/uploads/resource/file/804041/fit/160x100/ah_vertical-logo-color.png?timestamp=1624310394" />
<p class='small text-center text-muted'>All Hours</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-diamond-tree-experts-inc"><img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/804042/fit/160x100/diamond.png?timestamp=1624310394" />
<p class='small text-center text-muted'>DIAMOND TREE EXPERTS INC</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-rooter-connectionz"><img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/804060/fit/160x100/NEW_20LOGO_202019_20MAY-page-001.jpg?timestamp=1624310394" />
<p class='small text-center text-muted'>Rooter Connectionz</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-riverton-larkin-mortuary"><img class="img-fluid" src="//cdn0.locable.com/uploads/resource/file/770550/fit/160x100/larkin.jpg?timestamp=1624310394" />
<p class='small text-center text-muted'>Larkin Mortuary</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-action-plumbing"><img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/804069/fit/160x100/ActionLogo2014.jpg?timestamp=1624310394" />
<p class='small text-center text-muted'>Action Plumbing</p>
</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2021 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=sandy-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_unified-soccer-provides-beetdiggers-opportunities-memories, sandy-journal'>
</broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-27d8af1507aa4c92997b4312bdb725a3a24374d92f9de61d2a98a1fdc1f66d2b.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/46379087-5290-41f7-b1e4-2d0b72387d3c/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMS0wNi0yMVQyMjoxOTo1NFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNDYzNzkwODctNTI5MC00MWY3LWIxZTQtMmQwYjcyMzg3ZDNjLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"LDMn3B1wwDN+CaJ8oMl9Z5ubluY=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_unified-soccer-provides-beetdiggers-opportunities-memories", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
