<!DOCTYPE html>
<html lang='en'>
<head>
<title>Beehive Science &amp; Technology Academy to move, renovate Shopko store for expansion | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":182,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Beehive Science &amp; Technology Academy to move, renovate Shopko store for expansion | Sandy Utah News" /><meta name="description" content="Set to move into its new Sandy campus in July 2022, Beehive Academy will expand its STEM curriculum to students from kindergarten through 12th grade." /><meta property="og:description" content="Set to move into its new Sandy campus in July 2022, Beehive Academy will expand its STEM curriculum to students from kindergarten through 12th grade." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/901725/Beehive01.jpg?timestamp=1645671135" /><meta property="og:image:width" content="4032" /><meta property="og:image:height" content="3024" /><link rel="canonical" href="https://www.sandyjournal.com/2022/02/23/390939/beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion" /><meta property="og:url" content="http://www.sandyjournal.com/2022/02/23/390939/beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion" /><meta name="keywords" content="Today, Education, March 2022" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Szf/zbH/Jc63ycElbKOIownvh74gjLaxLYKzrOMLy/Di4L5bsUqNUj2f/h1vRNng5u18wCj1qz89H0swatE4og==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/uploads/favicon_img/file/36/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e9968553883ec0da0533edff74ff99b362e4b2e0ec5566d1c07106800206bcdd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #e28e26 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #e28e26 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e28e26 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #e28e26 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #e28e26 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60532-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60533-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92574-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114338-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60542-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345197-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<li class='external-link-710-nav nav-item'><a class="nav-link" href="https://www.sandyjournal.com/archives">E-Edition</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Sandy Journal" style="max-width: 100%;" src="//cdn0.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Beehive Science &amp; Technology Academy to move, renovate Shopko store for expansion
</h1>
<span class='small text-muted'>
Feb 23, 2022 06:25PM
&#x25CF
By Julie Slama
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/901725/fill/800x600/Beehive01.jpg?timestamp=1645665956" />
</div>
<p class='h6 text-right'>
<small><p>Sandy Mayor Monica Zoltanski shares with students and families her father’s abacus at the groundbreaking of the new Beehive Academy campus. (Julie Slama/City Journals)<br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Julie Slama | <a href="/cdn-cgi/l/email-protection#90fabee3fcf1fdf1d0fde9f3f9e4e9faffe5e2fef1fce3bef3fffd"><span class="__cf_email__" data-cfemail="b1db9fc2ddd0dcd0f1dcc8d2d8c5c8dbdec4c3dfd0ddc29fd2dedc">[email&#160;protected]</span></a></span></p>
<p>Beehive
Science &amp; Technology Academy sophomore Rishi Patel is planning to take
programming next semester and next year in the school’s new building, he’d like
to learn JavaScript to help him toward his dream job of becoming a video game
designer.</p>
<p>“This is a
much larger building with a really good location so we can include kindergarten
and elementary kids at our school,” he said looking at the former Sandy Shopko
store which will become Beehive’s new campus. “Our teachers are great and
really take the time to help me and I’ve met so many of my friends here.”</p>
<p>Beehive
acquired the 116,000-square-foot former retail store site with plans to expand
the school to include the elementary students. For the past 17 years, the STEM
charter school has served middle and high school students at its current campus
in the Sandy Mall.</p>
<p>The
current enrollment of about 315 students could reach to about 750 this fall,
with plans to have about 1,000 students in the years to come, Beehive Academy
Principal Hanifi Oguz said.</p>
<p>“I am very
excited and thrilled about the growth of the school and how we are now finally
able to offer the same quality of education to even more students,” he said.</p>
<p>Working
with architects at SilverPeak Engineering and One West Construction, plans are
to renovate the main level’s 94,000-square-feet at 2165 E. 9400 South to open
to students by fall 2022. The second level of 22,500-square-feet will be expanded
for small group collaboration and expanded library space at a later date.</p>
<p>Half of
the building will operate as an elementary school under the direction of Lisa
Ronnenkamp, who worked in the public school system for 27 years, 12 as an
English language arts coordinator who mentored new teachers in Davis School
District and seven in administration. </p>
<p>Oguz, who
has been Beehive’s director, will continue to oversee the secondary school.</p>
<p>All
students will have access to STEM labs and programs as well as the school media
center, which will be located in the center of the building.  </p>
<p><span>“Primarily,
the library is going to be utilized for elementary and junior (high students)
because that’s what they mostly use. The others usually use digital tools like
digital libraries,” Oguz said. “We will have several engineering, STEM and
computer labs, like technology centers, for both secondary and elementary
students.<b> </b>They learn lots of programming, with a lot of software and
different kinds of applications.”</span></p>
<p>Beehive’s
courses range from computer science and information technology pathways to
digital art and other career technical education courses. For high school
students, there are Advanced Placement and concurrent enrollment classes as
well. All students have their own iPads.</p>
<p>The
school’s cafeteria and gymnasium will be designed for all students. Also, on
the 9.2-acre campus, a fenced playground will be constructed on the east side
of the building. Parking will remain in front of the building and both the
elementary and secondary will have secure entrances.</p>
<p>Beehive
also offers several extracurricular programs, including video game club, CyberPatriot
club, music jam, hiking, and robotics teams, which consistently perform well at
both state and world competitions.</p>
<p>“We had
outgrown our current location and have been on the search for quite some time;
staying in Sandy is something we felt was important to us,” Oguz said.</p>
<p>Beehive
Academy purchased and is paying for building improvements with support from the
Utah State Charter School’s finance authority.</p>
<p>“We have
been able to issue the bonds and we secured our bonds,” Oguz said about the
building purchase at $12.4 million with another $13.4 million being earmarked
for renovations and fees.</p>
<p>The school
held its groundbreaking ceremony at its new campus in mid-January, with
students helping to unveil a banner hanging from the building.</p>
<p>Beehive,
which began as a vision of doctorate students to promote STEM education in
underrepresented groups, has served thousands of students and was rated as the
best high school in 2021 by the U.S. News and World Report.</p>
<p>Sandy
Mayor Monica Zoltanski appreciates the STEM education Beehive offers in the
city.</p>
<p>“STEM
education is critical to our students’ success at every stage of life and the
expansion of Beehive Academy will bring even more opportunities for learning,”
she said.</p>
<p><span>Beehive
Academy School Board President Calvin Zulich said that Beehive helps “close the
STEM workforce shortage of our state and nation” <a>through</a></span><span><a>[LL1]</a> </span> its rigorous curriculum, and the
school has been recognized for it.</p>
<p>Last year,
the school was honored as the best middle school in Utah by Niche; Beehive has
received Best in State awards for the past five years. It also has been
recognized as the platinum Level STEM school by the Utah State School Board and
Utah STEM Action Center and as an Apple Distinguished School. Beehive also
recently received an award from the AP College Board with the AP Computer
Science Female Diversity Award.</p>
<p>The
school, which typically has a 15:1 student to teacher ratio, holds an annual
Utah STEM Expo showcasing about 350 secondary and college student demonstrations
every winter for the public.</p>
<p>Student speakers
former student body president Aiden Pasinsky and Congressional Gold Medal award-winner
Elnura Kibarova said their education was personalized and supported by faculty.</p>
<p>“I believe
Beehive is exactly what a school should be—and more,” Pasinsky said. “It trains
students how to be members of society and I want to thank the staff of Beehive
that have made it an environment in which students can thrive. Each teacher
truly cares not only about what they teach, but about the individual success of
each student.”</p>
<p>Kibarova
added: “Beehive Academy gave me the chance to work toward the future that I had
envisioned for myself and since that education has always been important to me,
it helped me take steps toward pursuing my goal.”</p>
<p>Utah
Association of Public Charter Schools Communications Director Lisa James is
excited about Beehive’s future.</p>
<p>“I’m
thrilled that Beehive, as one of our top schools in the state, will be able to
expand and still offer technology, science, math and all the great, innovative
things they do to even more students,” she said.</p>
<p><br></p><div><div><div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
<a style="color: #555" href="/article_tags/march-2022">March 2022</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2022/02/23/390939/beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.sandyjournal.com/2022/02/23/390939/beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion",
     title: "Beehive Science & Technology Academy to move, renovate Shopko store for expansion",
     description: "Set to move into its new Sandy campus in July 2022, Beehive Academy will expand its STEM curriculum to students from kindergarten through 12th grade.",
     media: "//cdn1.locable.com/uploads/resource/file/901725/fill/1200x600/Beehive01.jpg?timestamp=1645671135"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='images-sidebar my-3 clearfix'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/223859/call-for-entries-be-part-of-the-annual-craft-lake-city-diy-festival-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
23
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Call for Entries: Be Part of The Annual Craft Lake City DIY Festival!
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/223859/call-for-entries-be-part-of-the-annual-craft-lake-city-diy-festival-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
24
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Call for Entries: Be Part of The Annual Craft Lake City DIY Festival!
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/225149/kindergarten-open-house-entheos-academy-kearns-campus"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
24
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Kindergarten Open House - Entheos Academy Kearns campus
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:30pm
&#183;
Entheos Academy Kearns campus
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/223859/call-for-entries-be-part-of-the-annual-craft-lake-city-diy-festival-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
25
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Call for Entries: Be Part of The Annual Craft Lake City DIY Festival!
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/225617/nunsense"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
25
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Nunsense
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
Weber State University Val A. Browning Center for the Performing Arts
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/225620/a-spanish-gala-concert"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
25
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
A Spanish Gala Concert
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
Weber State University Browning Center for the Performing Arts
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/223859/call-for-entries-be-part-of-the-annual-craft-lake-city-diy-festival-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
26
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Call for Entries: Be Part of The Annual Craft Lake City DIY Festival!
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy City Newsletter</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_newsletter_se_feb_web&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2022/02/02/389346/in-this-issue-february-2022"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#f2a71c'>
FEBRUARY
</h3>
</div>
</div>
<div class='div' style='background-color:#f2a71c; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/897406/fit/120x156/Sandy_SE_FEB_32PAGES_PRINT_01_20copy.jpg?timestamp=1645671135" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://www.sandyjournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://issuu.com/mycityjournals/docs/sandy_newsletter_se_feb_web">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="http://outlawdistillery.com/"><img alt="" src="//cdn3.locable.com/uploads/resource/file/663575/fill/300x0/OutlawDistilleryWEB.jpg?timestamp=1576859760"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514834/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551724800"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_se_feb_web_5c7b5bfb0f8f1b&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2022 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=sandy-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion, sandy-journal'>
</broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-39c5e61c733e5dae2abccb15635d17f38ac33ddc33724946895f526b4b05eadd.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/b009ac84-07a6-4261-8b85-f1659576f189/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMi0wMi0yNFQwMzo1MjoxNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYjAwOWFjODQtMDdhNi00MjYxLThiODUtZjE2NTk1NzZmMTg5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"qglLFrjkcran1fp6FU+imjla9IE=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static-v2.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_beehive-science-technology-academy-to-move-renovate-shopko-store-for-expansion", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors-v2.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e256594690759c8',m:'q_XZZkQWlmnDZ74uv0a9O4l9fFAnXtxTy196xxF0uac-1645671135-0-AT79iblbFC6lfuh1lJaAV8H2KKqI9JKHaHDV3ERSNrF4QKZB10tuPp2AbIMYxyqtqSkXmTgKVkddlolopl3m/qC/uaBi6sqz4nsYOWCY8QOJ50KuR+7n2l/oUX12geia47e6QH89EZ87S3ndS/sKKiVN1/ykfJZQiX6dnitFiy5zNnrUpB9bobzK/IN+Nsv2M1diD0AdG/uchaGZvcytKJ+FyTiinH8g+lv4Zbb5dEc7Wb6nE+Hi1TYQvgbFyCTPpw==',s:[0x658f144c25,0x0c53369b69],u:'/cdn-cgi/challenge-platform/h/g'}})();</script></body>
</html>
