<!DOCTYPE html>
<html lang='en'>
<head>
<title>Salt Lake County leaders stand firm against construction of the canyon gondola | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":195,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Salt Lake County leaders stand firm against construction of the canyon gondola | Sandy Utah News" /><meta name="description" content="Nearly 100 community members and elected officials turned out at the base of Little Cottonwood Canyon to express concerns about the proposed gondola." /><meta property="og:description" content="Nearly 100 community members and elected officials turned out at the base of Little Cottonwood Canyon to express concerns about the proposed gondola." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/932986/LCC.jpg?timestamp=1656702218" /><meta property="og:image:width" content="2989" /><meta property="og:image:height" content="2551" /><link rel="canonical" href="https://www.cottonwoodheightsjournal.com/2022/06/30/404672/salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola" /><meta property="og:url" content="http://www.sandyjournal.com/2022/06/30/404672/salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola" /><meta name="keywords" content="Today, News" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="lahpFI1PGfpT1Dv+FbRENtc/utyEVfmgUnvmtIYp+shhd0etU2ahzYWqruePzR+EsGpxk953NRANDSmN0B/mkA==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn1.locable.com/uploads/favicon_img/file/36/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e9968553883ec0da0533edff74ff99b362e4b2e0ec5566d1c07106800206bcdd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #e28e26 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #e28e26 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e28e26 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #e28e26 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #e28e26 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/cb/invisible.js?cb=72416721bb0432e8'></script></head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60532-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60533-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92574-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114338-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60542-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345197-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<li class='external-link-710-nav nav-item'><a class="nav-link" href="https://www.sandyjournal.com/archives">E-Edition</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Sandy Journal" style="max-width: 100%;" src="//cdn0.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Salt Lake County leaders stand firm against construction of the canyon gondola
</h1>
<span class='small text-muted'>
Jun 30, 2022 08:44PM
&#x25CF
By Peri Kinder
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/932986/fit/800x600/LCC.jpg?timestamp=1656699341" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Peri Kinder |
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a1d1c4d3c88fcae1d5c9c4c2c8d5d8cbced4d3cfc0cdd28fc2cecc">[email&#160;protected]</a></p>
<p>To
counteract what they feel is a pro-gondola media blitz, a group of bipartisan
elected officials and community leaders met near the entrance to Little
Cottonwood Canyon to express their opposition to the proposed canyon gondola
and to set the record straight about what they consider to be a “misleading”
and “detrimental” pro-gondola campaign. </p>
<p>Salt Lake County Mayor Jenny Wilson addressed the crowd of
nearly 100 residents and said her family enjoys the trails and ski slopes in
the canyons, but believes the gondola project would be a mistake.</p>
<p>            “We
are here because we love Little Cottonwood Canyon,” she said. “Don’t you think
the canyon deserves a little more time to get it right?’</p>
<p>The Utah Department of Transportation is considering two
options it hopes will alleviate traffic up the canyons. </p>
<p>The first is the gondola with a price tag of nearly $600M.
It would consist of 22 towers, with base stations at the entrance to Little
Cottonwood Canyon and Alta and Snowbird ski resorts. Expanding the road up the
canyon and enhancing bus service is UDOT’s second option with a cost of more
than $500M. </p>
<p>A majority of attendees at the gathering voiced opposition
to the gondola, many arguing the project is more focused on economic
development than solving a transportation problem. </p>
<p>Brad Rutledge is a founding member of Wasatch Backcountry
Alliance, a group dedicated to preserving the backcountry experience of the
Central Wasatch mountains. The organization created a pilot shuttle program
during the 2021-22 ski season where people could ride for free or for a small
donation. Rutledge said the program was a success.</p>
<p>“We want to see increased bus service that’s affordable. We
want to see incentives to get you out of your car,” he said. “We need solutions
that work today so we don’t have to ruin the canyons.”</p>
<p>The Salt Lake County Mayor’s Office listed what it calls
“Common-Sense Solutions” that it believes would be more fiscally responsible
and sustainable than widening the canyon road or building a gondola. </p>
<p>These solutions include widening Wasatch Boulevard,
purchasing more buses, creating a tolling infrastructure and more trailhead
parking, and building a noise wall for residents living near the canyons. </p>
<p>Officials said those solutions would cost less than $250M
while preserving the integrity and beauty of the canyons. </p>
<p>Salt Lake County Councilman Richard Snelgrove said the
gondola would do “irreparable” and “permanent harm” to the canyons. “These
mountains behind us are the crown jewel of Salt Lake County,” he said. “They
need to be protected for future generations.”</p>
<p>Department of Public Utilities at Salt Lake City Corporation
Director Laura Briefer addressed the gondola project through the eyes of water
quality, as the canyons provide drinking water for Salt Lake County. </p>
<p>She issued a concern that construction of the gondola towers
would create a destructive footprint that will compromise water quality to
residents. These concerns are increased by the current historic drought and
growth in the county.</p>
<p>“The canyons provide 60% of the water supply for a large and
growing population in Salt Lake County,” Brief said. “[The gondola project]
will widen roads and threaten the water supply in the short- and long-term.”</p>
<p>Other elected representatives opposed to the gondola
attending the meeting, included State Sen. Jani Iwamoto and Reps. Suzanne
Harrison and Carol Spackman Moss.</p>
<p>Community groups voicing opposition included Friends of
Alta, Friends of Little Cottonwood Canyon, Green Latinos, Latino Outdoors,
League of Women Voters of Salt Lake, Salt Lake Climbers Alliance, Save Not
Pave, Save Our Canyons, Students for the Wasatch, Wasatch Backcountry Alliance
and Wasatch Mountain Club.</p>
<p>Sandy Mayor Monica Zoltanski said she doesn’t want taxpayers
picking up the tab for the gondola and will “exhaust her last breath” to make
sure decision-makers are aware of her stance.</p>
<p>“The people of Sandy do not want a gondola up this canyon,”
she said. “There are better ideas for what will work in Little Cottonwood
Canyon. We have great minds here. Why can’t we put common-sense solutions to
the test?”</p>
<p> </p>
<p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/news">News</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.cottonwoodheightsjournal.com/2022/06/30/404672/salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.sandyjournal.com/2022/06/30/404672/salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola",
     title: "Salt Lake County leaders stand firm against construction of the canyon gondola",
     description: "Nearly 100 community members and elected officials turned out at the base of Little Cottonwood Canyon to express concerns about the proposed gondola.",
     media: "//cdn0.locable.com/uploads/resource/file/932986/fill/1200x600/LCC.jpg?timestamp=1656702218"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='images-sidebar my-3 clearfix'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/234832/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234834/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234836/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234832/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234834/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
2
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy City Newsletter</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_newsletter_se_june_web_06f6b54b59ab4b&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2022/06/03/402207/in-this-issue-june-2022"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#f2a71c'>
JUNE
</h3>
</div>
</div>
<div class='div' style='background-color:#f2a71c; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/926694/fit/120x156/Sandy_SE_JUNE_40PAGES_PRINT_01_20copy.jpg?timestamp=1656702218" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://www.sandyjournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://issuu.com/mycityjournals/docs/sandy_newsletter_se_june_web_06f6b54b59ab4b">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="http://outlawdistillery.com/"><img alt="" src="//cdn3.locable.com/uploads/resource/file/663575/fill/300x0/OutlawDistilleryWEB.jpg?timestamp=1576859760"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514834/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551724800"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2022 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=sandy-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola, sandy-journal'>
</broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-39c5e61c733e5dae2abccb15635d17f38ac33ddc33724946895f526b4b05eadd.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/e3644a21-eac2-41fa-b0ed-77155537aa9a/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMi0wNy0wMVQyMDowMzozOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZTM2NDRhMjEtZWFjMi00MWZhLWIwZWQtNzcxNTU1MzdhYTlhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"X0McBx2F/+tnlCjQWY3GczAL95A=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static-v2.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_salt-lake-county-leaders-stand-firm-against-construction-of-the-canyon-gondola", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors-v2.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72416721bb0432e8',m:'uD49Y1QQDxZR2Sd8s_tPKn6OQHXJezeeXO.C0qnFuY0-1656702218-0-AddzOogg7PnVnZRBcsz6ZdwqvH5KJ7K104llZAybQ1TIRVSFnVvKFD1p/OFaWpPtjbJzoYx1S8oENJP3EQvjdkS8CDVvaUmlO83RaHl+uSVWlXGZ5rP3nFjJGTy7AqWfwS55rTSxkx4APoN7QkqzzWtzZglgnrC+5MYak6LuXuXdaZ9Ndmxx2i87292c1X82Ljfu4dKKDroo/qNHG9dT0supZsjgTDJy6tCaZjJ4g8vptING98qOq/oddca83bXyAw==',s:[0xc2c3389f6c,0xcb0fe85152],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
