<!DOCTYPE html>
<html lang='en'>
<head>
<title>Life &amp; Laughter - A high-wire act | Sandy Utah News</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Life &amp; Laughter - A high-wire act | Sandy Utah News" /><meta name="description" content="From the people who brought you Syn-crete, nepotistic construction contracts and the ThrU Turn fiasco intersection, comes a mind-boggling project guaranteed to be unnecessary and over budget: the Little Cottonwood Canyon gondola.
" /><meta property="og:description" content="From the people who brought you Syn-crete, nepotistic construction contracts and the ThrU Turn fiasco intersection, comes a mind-boggling project guaranteed to be unnecessary and over budget: the Little Cottonwood Canyon gondola.
" /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/969356/Web_Peri.png?timestamp=1670630839" /><meta property="og:image:width" content="706" /><meta property="og:image:height" content="360" /><link rel="canonical" href="https://www.sandyjournal.com/2022/12/09/420491/life-laughter-a-high-wire-act" /><meta property="og:url" content="http://www.sandyjournal.com/2022/12/09/420491/life-laughter-a-high-wire-act" /><meta name="keywords" content="Today, Opinion, Jan 2023" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jNwJX2+2gO0tPVNvwrG+IyqFWr/mK6QckJuJDt/tAkxly13nBZHEdVHyFTwieTm4jhxusvvNX9numXQon4lSBw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/36/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-0ddb93b4ac81648858fb3018f27135d29a9123a2a04121bb8ff62a2bad2584ce.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62915818-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #e28e26 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #e28e26 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #e28e26 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #e28e26 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #e28e26 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="eSETZ1OnvfmXYB_AW1SlKrRcQ1fc0tuQAfMxP8txWYw" />
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60532-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60533-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92574-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114338-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60542-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345197-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<li class='external-link-710-nav nav-item'><a class="nav-link" href="https://www.sandyjournal.com/archives">E-Edition</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SandyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SandyCityNews"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Sandy Journal" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/411/CJ-Website_Sandy.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Life &amp; Laughter - A high-wire act
</h1>
<span class='small text-muted'>
Dec 09, 2022 03:40PM
&#x25CF
By Peri Kinder
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/969356/fit/800x600/Web_Peri.png?timestamp=1670625628" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>From the people who brought you Syn-crete, nepotistic construction contracts and the ThrU Turn fiasco intersection, comes a mind-boggling project guaranteed to be unnecessary and over budget: the Little Cottonwood Canyon gondola.</p><p>The Utah Department of Transportation isn’t known for its rational, effective projects. It spent years studying the LCC traffic situation before making the wrong decision, but at least they didn’t go with the Little Cottonwood zeppelin.</p><p>Color me unimpressed with UDOT. Take 5400 South. Please. I travel this road every day and I know UDOT doesn’t understand east-west travel. Going from my home in Kearns to the I-15 interchange in Murray includes nearly 20 stoplights along that 7-mile stretch and I usually hit every. single. one. </p><p>There was a legend that if you drove exactly 42.3 mph, under the light of a full moon, you could travel 5400 South without stopping at one red light. Not true. </p><p>I blame my road rage on UDOT. </p><p>So, let’s talk about the gondola. With UDOT approving the nearly $600 million project, it must have overwhelming support. Nope. Local mayors, residents, environmental groups, Bigfoot and county leaders don’t want this to happen. A majority of the tens of thousands of public comments are against the gondola. </p><p>Just a hair short of sketchy, Snowbird quietly bought land that could (will) be used for the gondola station at the base of Little Cottonwood. When the time comes, Snowbird will sell or donate (ha-ha) that land to the state.</p><p>Hikers, fishermen, sightseers and climbers don’t want the gondola. They don’t want to ride the entire length of the gondola system if their destination isn’t a ski resort. I guess UDOT could add a base-jumping experience if you want to parachute out of the gondola halfway up the canyon. But it will probably have an extra fee.</p><p>Measuring 8 miles, it will be the longest gondola system in the world and includes nearly two dozen towers, averaging 185 feet high. That’s about 17 stories. UDOT said the towers will be placed up the canyon by helicopters, like they’ll gently rest on the forest floor where tree roots will wind around the base to hold them down, becoming part of the natural landscape. </p><p>No. Each tower will have a huge concrete base, requiring boulders and trees to be demolished. Not only that, but construction could disrupt animal migration patterns, pollute the watershed and highlight UDOT’s decision-making legacy.</p><p>UDOT explored options like rideshare programs, electric buses and road tolls that are less invasive, especially when trying to solve a traffic problem that only happens a few days a year. But those alternatives aren’t expensive and ridiculous, so that was a “no” vote from UDOT.</p><p>When you factor inflation, the project’s cost will be about $72 gajillion, paid for with “mystery funding” which we all know usually means “taxpayer dollars” in some fashion. Even if you’ve never skied a day in your life, your tax dollars will probably help pay for a system designed by ski resorts, for ski resorts.</p><p>We’ve riddled this country with aging infrastructure. Obsolete railways, cables, steel and wiring lie unused and rusting. When the gondola becomes outdated, our grandchildren’s grandchildren will be stuck with the awful towers standing forever in the sacred space of Little Cottonwood. </p><p>UDOT’s track record is abysmal. I remember when it spent $700,000 to remove the stupid ThrU Turn on 5400 South. UDOT said the intersection wasn’t a mistake, just unnecessary. </p><p>That could be UDOT’s tagline: Building unnecessary mistakes. </p><p><br></p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/opinion">Opinion</a>
<a style="color: #555" href="/article_tags/jan-2023">Jan 2023</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.sandyjournal.com/2022/12/09/420491/life-laughter-a-high-wire-act' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script>
  var addthis_share = {
     url: "https://www.sandyjournal.com/2022/12/09/420491/life-laughter-a-high-wire-act",
     title: "Life & Laughter - A high-wire act",
     description: "From the people who brought you Syn-crete, nepotistic construction contracts and the ThrU Turn fiasco intersection, comes a mind-boggling project guaranteed to be unnecessary and over budget: the Little Cottonwood Canyon gondola.",
     media: "//cdn3.locable.com/uploads/resource/file/969356/fill/1200x600/Web_Peri.png?timestamp=1670630839"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='images-sidebar my-3 clearfix'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/240862/tillamook-bay-fishing-guide-and-charters"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Tillamook Bay Fishing Guide and Charters
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
Tillamook Bay Fishing Guide and Charters
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/246434/free-wellness-classes-activities-at-optum-community-centers"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
FREE Wellness Classes, Activities, at Optum Community Centers
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
8:30am
&#183;
Optum Community Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/247892/winterfest-art-jubilee"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Winterfest Art Jubilee
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
Bountiful Davis Art Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/248277/davis-high-school-presents-a-christmas-story-the-musical"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Davis High School Presents, A Christmas Story The Musical
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Davis High School
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/248584/christmas-cruise-on-the-provo-river"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Christmas Cruise on the Provo River
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
CLAS Ropes Course
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/248629/sugar-factory-playhouse-the-best-christmas-pageant-ever"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
9
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Sugar Factory Playhouse: The Best Christmas Pageant Ever
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Midvale Preforming Arts Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/247899/kids-modernist-luminary-class"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
10
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Kids' Modernist Luminary Class
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
Impact Learning Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><img alt="" src="//cdn2.locable.com/uploads/resource/file/964560/fill/300x0/Untitled_20design_20_24_.png?timestamp=1668816219"></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy City Newsletter</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox allow-forms" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=sandy_newsletter_se_dec_web_6040b5036f9d36&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2022/12/05/420234/in-this-issue-december-2022"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#f2a71c'>
DECEMBER
</h3>
</div>
</div>
<div class='div' style='background-color:#f2a71c; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/968481/fit/120x156/Sandy_SE_DEC_40PAGES_PRINT_01_20copy.jpg?timestamp=1670630839" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://www.sandyjournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #f2a71c" href="https://issuu.com/mycityjournals/docs/sandy_newsletter_se_dec_web_6040b5036f9d36">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="http://outlawdistillery.com/"><img alt="" src="//cdn3.locable.com/uploads/resource/file/663575/fill/300x0/OutlawDistilleryWEB.jpg?timestamp=1576859760"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514834/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551724800"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Sandy Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSandyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2022 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=sandy-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_life-laughter-a-high-wire-act, sandy-journal'>
</broadstreet-zone>
<script src="//cdn3.locable.com/assets/application-847820b7edd21de955747886f4bdf51812b010a62e976ecad092295922a5e583.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/ded87f87-4db0-4b6f-95bf-4b50bb74deb8/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMi0xMi0xMFQwMTowNzoxOVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZGVkODdmODctNGRiMC00YjZmLTk1YmYtNGI1MGJiNzRkZWI4LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"YyoY7UtPAgsr7rFhuQg5jcCj/a4=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static-v2.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_life-laughter-a-high-wire-act", "sandy-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors-v2.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7771bd5b1afa57be',m:'8PkadmB_btpr9o9vNR2D_RatkBQzysv21etO5UHVJ3Q-1670630839-0-AeroXcZZO2GA9azLg5TPbzwoK6UzzCwTInyaj8GMJwOK92h1Gu1ra4+2MOBkoTPZQ04TTk2jrFoUcqWupSiqG8T7GlGxu1FeFWLgoa0zNqjLX8Bd4PrHquqX/pTwoh9z21YZwO1e0R2oNgqUuVz+CQLC3+KJngxkW/ojD91r3KpnCE+2w6vCCUWympJKJWa5iQ==',s:[0x756d035b87,0x91500b6a26],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
